it-swarm.com.de

Admin Panel funktioniert für kurze Zeit, dann gehen alle Verbindungen auf 404

Ich mache ein Update und eine Wartung auf einer Joomla-Site, für die ich in den letzten Jahren nicht viel Sorge getragen habe. Wenn ich mich als Administrator anmelde, kann ich nur ein paar Minuten herumklicken, bevor alle Links zur 404-Fehlerseite führen (obwohl ich einmal den 500-Fehler nach dem Klicken auf Benutzer verwalten erhalten habe).

Andere Hinweise, die ich verfolgt habe, sind:

  • Sobald das 404-Problem gestartet ist, kann ich zur anfänglichen Admin-Panel-Seite (dh http: // domain/administrator / ) und CNTRL-F5 zurückkehren und bekomme kein 404, aber alle anderen Seiten sind Verwenden von Abfragezeichenfolgen und bleiben unzugänglich
  • Das Deaktivieren von SEF-URLs und URL-Neuschreiben machte keinen Unterschied
  • Nach dem Start des 404-Problems werden im Wartungsabschnitt "Unknown Joomla" und "Unknown Extensions" angezeigt.
  • das Problem bestand, als es sich um Joomla 3.4.0 handelte, und besteht weiter, seit es auf 3.5.1 aktualisiert wurde

Neue Hinweise:

  • Es sieht so aus, als ob die Website aus der v2.x-Ära stammt
  • Das Vorhergehende scheint von Bedeutung zu sein, da das Front-End die Mustache-Vorlage von Yootheme verwendet und das Design anscheinend nicht für Joomla v3.x aktualisiert wurde
1
rob e

Hatte ähnliches Problem.

Könnte einer der folgenden sein

• Eine Komponente oder Erweiterung belegt zu viel Cache und setzt das System einer Überlastung aus

Versuchen Sie, dies zu identifizieren, löschen Sie den Cache und deaktivieren Sie alle Erweiterungen

• Die Menüelemente müssen neu erstellt werden, wenn Sie 404 erhalten

Gehen Sie zu den Menüs im Backend, wählen Sie alle aus und klicken Sie dann auf Neu erstellen.

Hoffe das hilft.

1