it-swarm.com.de

Startprogramm und Menüleiste sind nach dem Update vom 2. März 2014 nicht mehr sichtbar

Mir ist klar, dass dies ziemlich oft gemeldet wird, aber ich habe so viel wie möglich gesucht und nichts scheint zu helfen. Nachdem ich letzte Nacht ein Update durchgeführt habe, habe ich mich heute angemeldet und sehe weder den Launcher noch die Menüleiste. Wenn ich ein Terminalfenster öffne, ist die Titelleiste oben abgeschnitten, sodass ich vermute, dass etwas mit Skalierung zu tun hat. Es könnte sein:

  1. dass der Launcher und die Menüleiste nicht mehr da sind
  2. der Launcher und die Menüleiste befinden sich dort, jedoch jenseits der Grenzen des Laptop-Bildschirms.

Wenn ich zum Anmeldebildschirm komme, sehe ich die Menüleiste mit Uhrzeit, Batterieanzeige, WLAN usw.

Wenn ich mich bei einem Gastkonto anmelde, werden der Startbildschirm und die Menüleiste angezeigt.

Hier sind die Dinge, die ich bisher ausprobiert habe:

  1. Sudo apt-get update
    Sudo apt-get install --reinstall ubuntu-desktop
    Sudo apt-get install unity
    Sudo shutdown -r now
    
  2. Sudo apt-get install dconf-tools
    dconf reset -f /org/compiz/
    setsid unity
    

    (Wenn ich diese Schritte ausführe, erhalte ich eine kurze Größenänderung des Desktops, dann scheint es bei "unity7 start/running, process 8299" hängen zu bleiben.)

  3. mv ~/.config ~/.config_backup
    
  4. rm -rf .compiz-1
    
  5. Sudo apt-get install dconf-tools
    dconf reset -f /org/compiz/
    setsid unity
    
  6. dconf reset /com/ubuntu/user-interface/scale-factor
    
  7. Sudo apt-get install dconf-editor
    dconf-editor
    
    open path com -> ubuntu -> benutzeroberfläche kann den skalierungsfaktor nicht ändern, ich kann keinen numerischen wert eingeben
  8. unity --reset (screen briefly resizes, then goes back to "normal")
    
  9. initctl restart unity-panel-service
    
  10. Die hier angegebenen Schritte: https://www.youtube.com/watch?v=WeCs_gIey6c obwohl ich keine Dialogfelder zum Lösen von Konflikten erhalte

Alles wurde mit einem Neustart gefolgt.

6

OK Leute, ich habe die Lösung in einem anderen Forum gefunden und sie funktioniert für mich und mindestens zwei andere - sehr einfach. Öffnen Sie ein Terminal, indem Sie mit der rechten Maustaste auf den Hintergrund klicken, und geben Sie den folgenden Befehl ein: Sudo -r ~/.cache, dann Neustart.

3
Erica Hollis

Bitte versuchen Sie, das Verzeichnis .cache auf der Startseite zu entfernen:

rm -rf ~/.cache
3
caesarivs

Versuchen Sie gemäß akzeptierte Antwort Folgendes:

rm -rf ~/.config/compiz-1/compizconfig/*
Sudo reboot

Ihr Schritt 4 ist nicht genau dasselbe. Zum Beispiel:

[email protected]:~$ locate ~/.config/compiz-1/compizconfig/*
/home/rick/.config/compiz-1/compizconfig/config
/home/rick/.config/compiz-1/compizconfig/done_upgrades
───────────────────────────────────────────────────────────────────────────────
[email protected]:~$ rm -rf .compiz-1 # Your step 4)
───────────────────────────────────────────────────────────────────────────────
[email protected]:~$ locate ~/.config/compiz-1/compizconfig/*
/home/rick/.config/compiz-1/compizconfig/config
/home/rick/.config/compiz-1/compizconfig/done_upgrades

Die fraglichen compiz -Dateien sind noch vorhanden.

0