it-swarm.com.de

PulseAudio funktioniert nicht in Ubuntu 16.04 LTS

PulseAudio funktioniert nicht in meinem Ubuntu 16.04 LTS.
Hardware: Laptop Toshiba A665 8 GB RAM

Wenn ich die Toneinstellungen öffne, gibt es kein Gerät, um den Ton auszugeben oder einzugeben.

pulseAudio not found, no audio devices

Hier https://help.ubuntu.com/community/SoundTroubleshooterProcedure Ich habe diesen Befehl gegründet

Sudo killall pulseaudio; rm -r ~/.config/Pulse/* ; rm -r ~/.Pulse*

Starten Sie das Audio neu. Aber wenn ich die Maschine wieder starte, fährt das Problem wieder fort.

1) Ich versuche mit seinem zu lösen

Sudo alsa force-reload

2) Nachdem ich damit zu lösen versuche

Sudo add-apt-repository ppa:ubuntu-audio-dev/ppa; Sudo apt-get update;Sudo apt-get dist-upgrade; Sudo apt-get install linux-sound-base alsa-base alsa-utils gdm ubuntu-desktop linux-image-`uname -r` libasound2; Sudo apt-get -y --reinstall install linux-sound-base alsa-base alsa-utils gdm ubuntu-desktop linux-image-`uname -r` libasound2; killall pulseaudio; rm -r ~/.Pulse*; Sudo usermod -aG `cat /etc/group | grep -e '^Pulse:' -e '^audio:' -e '^Pulse-access:' -e '^Pulse-rt:' -e '^video:' | awk -F: '{print $1}' | tr 'n' ',' | sed 's:,$::g'` `whoami` 

3) Nachdem ich jemanden gefunden habe, der das gleiche Problem hat und mit Befehl gelöst hat

pulseaudio

Der Ton wird gestartet, es ist jedoch möglich, die Lautstärke zu erhöhen oder zu verringern. Auch ich musste dieses am Anfang addieren, addind die folgende Zeile

PULSEAUDIO_SYSTEM_START=1

In der /etc/default

Aber nach dem Neustart habe ich keinen Ton.

Ich habe diesen Link gesehen

Es wird kein PulseAudio-Dämon ausgeführt oder er wird nicht als Sitzungsdämon ausgeführt.

4) siehe hier https://help.ubuntu.com/community/SoundTroubleshooter Es gibt einen Befehl zum Konfigurieren eines Servers während der Laufzeit ist $ pacmd

[email protected]:~/.config$ pacmd
No PulseAudio daemon running, or not running as session daemon.

Daher habe ich begonnen, nach diesem Problem zu suchen . Es wird kein PulseAudio-Dämon ausgeführt oder er wird nicht als Sitzungsdämon ausgeführt.

5) Auf dieser Site https://wiki.debian.org/PulseAudio#Restarting_the_Pulseaudio_Daemon habe ich dies gefunden

rm -r ~/.config/Pulse /tmp/Pulse-*
pulseaudio --kill
pulseaudio --start

Es funktionierte. Aber nach dem Neustart hatte ich keinen Ton mehr.

6) Ich habe diese Frage gefunden Wie kann ich Pulseaudio wieder zum Laufen bringen?

Und ich ersetze meine default.pa Datei durch die default.pa aus der Antwort. Aber nach erneutem Neustart hatte ich keinen Ton.

7) In der anderen Antwort von hier
Wie kann pulseaudio wieder funktionieren?

Der zweite Typ sagte, er finde eine andere Datei default.pa auf der Festplatte, um zu sehen, ob es einen anderen Ort gibt, an dem das Betriebssystem die Werte annimmt, die ich gefunden habe default.pa im Ordner /snap/pulseaudio/9/etc/Pulse Aber es gab keine Möglichkeit, es durch das heruntergeladene default.pa Datei

Nach einigen Tagen habe ich noch keine Lösung. Also, wenn jemand ein paar Ideen zu diesem Problem hat, werde ich mich wirklich bedanken !!!

3
Mariano Cali

Ich hatte auch das gleiche Problem und bin mir nicht sicher, was für mich funktioniert hat, aber nachdem ich alle unter this link angegebenen Schritte befolgt habe, wurde das Problem mit dem Audiotreiber für mich behoben.

1
Pankaj