it-swarm.com.de

Installation von php5.5 unter Ubuntu 16 mit Apache2

Ich muss eine ältere Version von PHP für mein Projekt verwenden (ich weiß, dass es nicht unterstützt wird). Ich habe versucht, PPA ppa:ondrej/php hinzuzufügen, aber es funktioniert nicht - Das Paket wurde nicht gefunden. Gibt es eine andere Art und Weise? Einfach

Sudo apt-get install php5

funktioniert auch nicht; es gibt no installation candidate zurück

1
Katarzyna

Nach dem Hinzufügen des Repositorys http://ppa.launchpad.net/ondrej/php/ubunt müssen Sie Ihre Repositorys aktualisieren. Bitte versuchen Sie dies:

Sudo add-apt-repository ppa:ondrej/php
Sudo apt-get update
Sudo apt-get install php5.5

Sie können stattdessen php5.6 verwenden.

5