it-swarm.com.de

Ich kann Apache in der XAMPP-Installation nicht starten

enter image description herexampp error

Ich habe eine neue Ubuntu 16.04-Installation und eine XAMPP-Installation. Beim ersten Versuch, XAMPP auszuführen, ist dieser Fehler aufgetreten.

2
Aman Mishra

Entfernen Sie zum Testen (oder besser zum Kommentieren von #) die Zeile 136 von /opt/lampp/etc/httpd.conf und versuchen Sie, lampp erneut zu starten.

Wenn danach http://localhost verfügbar ist, müssen Sie mit dem ssl -Modul fertig werden, wenn Sie in Zukunft https Zugriff auf Ihren Webserver haben möchten.

Ich bin sicher, dass Sie genau das finden, was Sie brauchen, in Bitnami Wiki und Apache Friends Forum .

1
pa4080