it-swarm.com.de

Fehler bei der Installation von WINE in 64-Bit-Ubuntu

The following packages have unmet dependencies:
 wine1.8 : Depends: wine1.8-AMD64 (= 1:1.8.0-0ubuntu1~ubuntu15.10.1~ppa1) but it is not going to be installed
           Depends: wine1.8-i386 (= 1:1.8.0-0ubuntu1~ubuntu15.10.1~ppa1) but it is not installable
           Recommends: gnome-exe-thumbnailer but it is not installable or
                       kde-runtime but it is not installable
           Recommends: fonts-droid but it is not installable
           Recommends: ttf-mscorefonts-installer but it is not installable
           Recommends: fonts-horai-umefont but it is not installable
           Recommends: fonts-unfonts-core but it is not going to be installed
           Recommends: ttf-wqy-microhei but it is not installable
           Recommends: winetricks but it is not installable
E: Unable to correct problems, you have held broken packages.
2
Jonny Paul

Sie müssen Multiarch-Unterstützung hinzufügen. Es wird versucht, wine-i386 herunterzuladen

dpkg --add-architecture i386 && apt-get update
apt-get install wine
1
GuySoft