it-swarm.com.de

Abhängigkeiten zu bekommen ist nicht befriedigend: libgcrypt11 in Lubuntu 16.04

Ich versuche den Editor zu installieren Klammern in Lubuntu 16.04. Aber ich bekomme diesen Fehler

Error dependency is not satisfiable libgcrypt11 (>= 1.4.5)

Ich weiß nicht, warum das passiert. Ich habe ein

Sudo apt-get install libgcrypt11

und den folgenden Fehler erhalten

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package libgcrypt11 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Jemand könnte mir bei diesem Fehler helfen?

1
Diego

libgcrypt11 Paket ist nicht verfügbar für Xenial . Stattdessen hat es neuere libgcrypt20 .

Sie können diese Schritte ausführen, um Brackets in Xenial zu installieren.

  1. Herunterladen und installieren libgcrypt11 für vertrauenswürdige von hier http://packages.ubuntu.com/trusty/libgcrypt11

  2. Installieren Sie die Klammern von der Website (indem Sie das deb herunterladen und dpkg verwenden). Aktivieren Sie diese Frage, wenn Sie diesbezüglich Hilfe benötigen

Hinweis: Ich habe Brackets in Xenial installiert. Die oben genannten Schritte werden von einem Mitarbeiter der Gruppe überprüft hier

4
Anwar