it-swarm.com.de

Wie kann ich evince 3.14 installieren?

Meine aktuelle Version ist 3.10. Die Anmerkung kann nicht gelöscht werden, und ich möchte, dass die neueste stabile Version installiert wird. Hier ist ein verwandter Beitrag: Wie kann ich die neueste Version von Evince installieren?

Ich kann auch nicht finden, zum vorherigen Postion-Menü zurückzukehren. Es ist sehr nützlich, wie kann ich es hinzufügen. Verlaufsnavigation von Document Viewer (Evince)

Ich habe im Internet gesucht, aber keine Antwort gefunden.

ps: Ich benutze Ubuntu 14.04 LTS

TL; DR Basierend auf diesen Anweisungen ( Wie kann ich die neueste Version von Evince installieren? ) haben Sie den PPA hinzugefügt ppa:gnome3-team/gnome3.

Dieses Paket enthält (derzeit) keine Version von evince.

Die neueste Version, die Sie in Ubuntu 14.04 installieren können, ist Version 3.12. Für die Version 3.16 benötigen Sie Ubuntu 15.04.


Sie müssen den PPA ppa:gnome3-team/gnome3-staging hinzufügen. Denken Sie jedoch daran, dass GNOME vollständig auf Version 3.12 aktualisiert wurde.

Sudo add-apt-repository ppa:gnome3-team/gnome3-staging

Aus der PPA-Beschreibung:

Diese PPA wird zum Testen von Uploads verwendet, bevor diese auf die Haupt-PPA von GNOME 3 kopiert werden.

und den PPA ppa:gnome3-team/gnome3, den Sie bereits hinzugefügt haben.

Sudo add-apt-repository ppa:gnome3-team/gnome3

Nachdem Sie die folgenden Befehle gestartet haben:

Sudo apt-get update
Sudo apt-get upgrade
2
A.B.

Eigentlich habe ich gerade festgestellt, dass qpdfview ein sehr guter, leichter PDF-Viewer ist, der alles bietet, was ich brauche.

Es unterstützt das Hervorheben, Rückwärtsgehen, Hinzufügen von Anmerkungen und viele Tastenkürzel. Wie Sie es installieren, finden Sie hier: Wie installiere ich qpdfview 0.4.14?

Probieren Sie es aus. Dies ist der beste PDF-Viewer, den ich bisher gefunden habe!

Die Antwort auf meine ursprüngliche Frage ist immer noch sehr willkommen.