it-swarm.com.de

Was ist die neueste Version von Ubuntu 14.04, auf der fglrx für AND installiert werden kann?

Ich habe eine AMD Radeon HD 8730M-Grafikkarte. Nach einigen Online-Recherchen stellte ich fest, dass fglrx (proprietärer Treiber von AMD) unter Ubuntu 14.04.5 und Ubuntu 16.04 nicht unterstützt wird. Ich habe auch erfahren, dass der Xorg-Server fglrx ab Version 1.18 nicht mehr unterstützt. Ich möchte die neueste Version von Ubuntu 14.04 (und auch die neueste Kernel-Version) kennen, die ich installieren und den fglrx-Treiber verwenden kann. Funktioniert fglrx, wenn ich nur Ubuntu 14.04.5 installiere und Xorg auf Version 1.16 downgrade?

7
darthvader

Ein garantierter Weg ist die Installation von 14.04 oder 14.04.1.

Andere HWE-Stacks für 14.04 werden nicht aktualisiert, außer dem xenial, der für fglrx nicht geeignet ist.

Der ursprüngliche 14.04 wird bis April 2019 unterstützt.

5
Pilot6

Bei der Installation von einer ISO ist die neueste ISO, die Sie von der fglrx-Unterstützung installieren und beibehalten können, 14.04.4. Die ISO 14.04.5 wird mit den Kernel- und Xorg-Paketen von 16.04 installiert, die für die Hardwareaktivierung zurückportiert wurden.

Wenn Sie ein vor 14.04.5 installiertes 14.04 ausführen und weiterhin Standardupdates installieren, den lts-xenial-HWE-Stack jedoch NICHT manuell installieren, sollte fglrx weiterhin funktionieren, obwohl About Informationen in Systemeinstellungen und anderswo sagen, dass Sie 14.04.5 haben.

Der wichtige Teil ist, NICHT die lts-xenial-Kernel- und xorg-Pakete auszuführen, um fglrx zum Laufen zu bringen.

5
dobey