it-swarm.com.de

Ubuntu 14.04 mod_ssl nicht verfügbar

Wenn ich versuche, mod_ssl zu installieren, heißt es Kann das Paket mod_ssl nicht finden

$ Sudo apt-get update 
 Ign http://archive.ubuntu.com trusty InRelease 
 Hit http://archive.ubuntu.com trusty-security InRelease 
 Hit http: //archive.ubuntu.com trusty-updates InRelease 
 Hit http://archive.ubuntu.com trusty Release.gpg 
 Hit http://archive.ubuntu.com trusty-security/main AMD64-Pakete 
 Hit http://archive.ubuntu.com Trusty-Security/eingeschränkte AMD64-Pakete 
 Hit http://archive.ubuntu.com Trusty-Security/Universum AMD64-Pakete 
 Hit http://archive.ubuntu.com Trusty-Security/Multiverse AMD64-Pakete 
 Hit http://archive.ubuntu.com Trusty-Security/Main Translation-de 
 Hit http://archive.ubuntu.com trusty-security/multiverse Translation-de 
 Hit http://archive.ubuntu.com trusty-security/restricted Translation-de 
 Hit http: //archive.ubuntu .com trusty-security/universe Translation-de 
 Klicken Sie auf http://archive.ubuntu.com trusty-updates/main AMD64 Packages 
 Klicken Sie auf http://archive.ubuntu.com trusty-updates/res getestete AMD64-Pakete 
 Hit http://archive.ubuntu.com trusty-updates/universe AMD64-Pakete 
 Hit http://archive.ubuntu.com trusty-updates/multiverse AMD64-Pakete 
 Klicken Sie auf http://archive.ubuntu.com trusty-updates/main Translation-de 
 Klicken Sie auf http://archive.ubuntu.com trusty-updates/multiverse Translation-de 
 Klicken Sie auf http : //archive.ubuntu.com trusty-updates/restricted Translation-de 
 Hit http://archive.ubuntu.com trusty-updates/universe Translation-de 
 Hit http: // archive .ubuntu.com Trusty Release 
 Hit http://archive.ubuntu.com Trusty/Haupt-AMD64-Pakete 
 Hit http://archive.ubuntu.com Trusty/eingeschränkte AMD64-Pakete 
 Hit http://archive.ubuntu.com trusty/universe AMD64-Pakete 
 Hit http://archive.ubuntu.com trusty/multiverse AMD64-Pakete 
 Hit http: //archive.ubuntu. com trusty/main Translation-de 
 Hit http://archive.ubuntu.com trusty/multiverse Translation-de 
 Hit http://archive.ubuntu.com trusty/restricted Transl ation-de 
 Hit http://archive.ubuntu.com trusty/universe Translation-de 
 Ign http://archive.ubuntu.com trusty/main Translation-de_DE 
 Ign http://archive.ubuntu.com trusty/multiverse Translation-de_DE 
 Ign http://archive.ubuntu.com trusty/restricted Translation-de_DE 
 Ign http: //archive.ubuntu .com trusty/universe Translation-de_DE 
 Paketlisten lesen ... Fertig 
 $ Sudo apt-get install mod_ssl 
 Paketlisten lesen ... Fertig 
 Erstellen Abhängigkeitsbaum 
 Statusinformationen werden gelesen ... Fertig 
 E: Das Paket mod_ssl konnte nicht gefunden werden
1
Sathishkumar

Wenn Sie Apache2 installiert haben, sollte mod_ssl unter /usr/lib/Apache2/modules/mod_ssl.so verfügbar sein. Führen Sie einfach a2enmod ssl und dann service Apache2 restart aus, um es zu aktivieren.

2
Kaijia Feng