it-swarm.com.de

Standbild, wenn die Maus in die untere rechte Ecke des Bildschirms bewegt wird, seit ATI Catalyst 11.5

Heute habe ich ein Upgrade von ATI Catalyst 11.4 Beta auf 11.5 durchgeführt. Wenn ich meine Maus in die untere rechte Ecke des Bildschirms bewege, reagiert das System ~ 1 Sekunde lang nicht mehr. Alles andere ist in Ordnung.

Ich habe keine Ahnung, was dieses Problem verursachen könnte. Danke für die Hilfe!

Update:

Catalyst 11.6 hat diesen Fehler nicht behoben. Das System friert immer noch für ca. 1 Sekunde ein, wenn der Mauszeiger in die untere rechte Ecke des Bildschirms bewegt wird.

Update 2:

Schließlich wird Catalyst 11.7 veröffentlicht. Hat es den Fehler behoben? Nein, es ist immer noch vorhanden. Ein "Workaround" (ich nenne es nicht fix, weil es Nebenwirkungen hat) ist, den SWCursor in der xorg.conf zu aktivieren, was ein Flackern des Cursors verursacht, aber das System nicht mehr einfriert.

Zusammenfassung:

Fehlerbericht in AMD Bugzilla

  • Katalysator 11.4: funktioniert
  • Catalyst 11.5: Einfrieren, wenn die Maus in die untere rechte Ecke des Bildschirms bewegt wird
  • Catalyst 11.6: Einfrieren, wenn die Maus in die untere rechte Ecke des Bildschirms bewegt wird
  • Catalyst 11.7: Einfrieren, wenn die Maus in die untere rechte Ecke des Bildschirms bewegt wird
  • Katalysator 11.8: funktioniert wieder :)

Problemumgehung:

hinzufügen

Option "SWCursor" "true"

zu xorg.conf

6
imbaer

Der neu veröffentlichte ATI Catalyst 11.8 behebt endlich den Fehler!

1
imbaer

Ich kann bestätigen, dass ATI Catalyst 11.7b den Fehler beim Einfrieren der Maus behebt.

Es behebt auch den Fehler "externer HDMI-Monitor".

Getestet auf Ubuntu 11.04 64-Bit mit 5x und 6x Karten.

Installiere es und sei glücklich !!!

1
Rudi Rüssel

Hat noch jemand diesen Vorschlag aus dem Inoffiziellen ATI-Wiki ausprobiert?

http://wiki.cchtml.com/index.php/Troubleshooter#Sticky_mouse_cursor

Ich habe keinen Beweis dafür gefunden, dass jemand anderes das Problem auf diese Weise gelöst hat, und ich kann es nicht selbst versuchen, da ich denke, dass ich mich vorerst an die Open-Source-Treiber der PPA von xorg-edgers halten werde. Zumindest bis das Problem in fglrx behoben ist.

0
yzhernand

Gleiches Problem hier mit Ubuntu 10.04 64bit/Radeon 6450/Catalyst 11.7

Ich stufe auf 11.4 herunter und der Fehler verschwindet.

0
Lilian