it-swarm.com.de

Simple-CCSM wird nicht installiert

Ich versuche, simple-ccsm 0.8.2-0ubuntu1 in Natty Narwhal zu installieren, erhalte jedoch eine Fehlermeldung:

simple-ccsm:
 Depends: python-compizconfig but it is not going to be installed
 Depends: compizconfig-settings-manager but it is not going to be installed
3
Alan

Ubuntu 11.04 verwendet das neue Compiz 0.9. Dies ist eine bedeutende Änderung, und simple-ccsm wurde einfach noch nicht aktualisiert.

Bug # 738168 wurde gemeldet auf dem Launchpad.

3
8128

Versuchen Sie, den regulären Compiz-Einstellungsmanager zu installieren:

Sudo apt-get install compizconfig-settings-manager

Es wird in den Systemeinstellungen angezeigt

1
Omael

Das Problem ist, dass Simple CompizConfig Settings Manager (auch bekannt als Simple-CCSM.) Derzeit nicht auf dem neuesten Stand von CompizConfig Settings Manager) ist. Leider ist nicht klar, wann ein neues Update veröffentlicht wird.

1
Alan